blocks.gif
Navigation
 

icon_home.gif Home
icon_community.gif Community
tree-T.gif Forums
tree-T.gif Feeds
tree-T.gif Tutorials
tree-T.gif Surveys
icon_poll.gif Enemy Territory
tree-T.gif Server Rules
icon_members.gif Site
tree-T.gif Statistics
tree-L.gif Sitemap

 

blocks.gif
ET - QW Status
 

 

blocks.gif
ET Jaymod - Status
 

 

blocks.gif
TS Block
 

BBA TeamSpeak Viewer

 

 
Buffalo Bad Ass: Forums
 


  Buffalo Bad Asses :: View topic - Hmm connection is screwy?
 
Hmm connection is screwy?

 
Post new topic   Reply to topic    Buffalo Bad Asses Forum Index -> General BS ET
View previous topic :: View next topic  
Author Message
imjustazn14
Newbie
Newbie


Joined: Nov 28, 2009
Posts: 12
Location: Maryland, United States
Status: Offline

PostPosted: Fri Feb 10, 2012 3:58 pm    Post subject: Hmm connection is screwy? Reply with quote

So just about an hour ago, I tried to connect to the server, but I somehow have no connection regardless. After finding the fix on the etmaster.com server fix, I decided to give that fix a try. I used OPTION 2 at first (modded ET.exe file), but then I used OPTION 3 (editing the hosts file, since I had experience with that file in particular). With that done I tried to go on.

I was able to join some random (I think it's NQ) server before finding BBA on list. When I tried joining, it went to the the loading screen still awaiting for a connection. I then tried using the connect shortcut desktop icon (RayBan post). Also one thing to note is that the server name (<{BBA}>1 NO XP RESET...blahblahblah) will sometimes popup in my favorites list, and then a refresh makes it seem offline. Refresh a bit more, it's on. So on and so forth.

I checked the firewall, it's good (as I said I only edited the host file, an nothing of the firewall changed for ET).

My internet connection is good. (I'm using a dedicated wired connection in my college dorm, still able to run a speed test that shows a consistent connection.)

I guess it's now a question of, what is limiting my connection. I consider a few things that may cause this.
- University firewall? (what's odd about this possibility is that I played ET here in my dorm for the past 2 weeks, though could be blocked now...)
EDIT: If it were to be the university firewall, I would not be seeing the server list at all.
- The etmaster fix? I don't know for a fact if there is some hindrance in this system in contrast from the normal list.
- Zeus's doing?(no accusations intended) I hope you didn't screw something up...
Back to top
View user's profile Send private message MSN Messenger
wiredrawn
Newbie
Newbie


Joined: Feb 10, 2012
Posts: 1

Status: Offline

PostPosted: Fri Feb 10, 2012 6:30 pm    Post subject: Reply with quote

Same is happening to me, cept when I click on server info I see my name in the list, I see 2 actually one has a 999 ping and the other 0.
Back to top
View user's profile Send private message
Digger
High Clan Admin
High Clan Admin


Joined: Oct 09, 2006
Posts: 615
Location: Behind enemy lines
Status: Offline

PostPosted: Fri Feb 10, 2012 6:33 pm    Post subject: Reply with quote

Servers are having a problem....be patient. wtg
Back to top
View user's profile Send private message
Zeus
BBA BigBoss
BBA BigBoss


Joined: Oct 05, 2006
Posts: 2101
Location: Going insane one day at a time.
Status: Offline

PostPosted: Fri Feb 10, 2012 6:49 pm    Post subject: Reply with quote

My ping looked great via tracert but when checking the main servers info the cpu usage was spiking pretty high for ET and only 11 players were on, it is rebooting right now, hopefully should fix it, been seeing more of this since we upgraded jaymods a little while ago.
_________________
Back to top
View user's profile Send private message Visit poster's website
KrispyKritter
Clan Member
Clan Member


Joined: Aug 13, 2007
Posts: 1044

Status: Offline

PostPosted: Fri Feb 10, 2012 6:53 pm    Post subject: Reply with quote

I tried to connect my Thursday evening and no luck. You don't need the ET or Trackbase Master Server Lists if you use a form of direct-connect: either start ET, open console and type "/connect bba1.badassservers.net" or put those words (but not the /) after "ET.exe" in a shortcut.

For some reason, my Vista64 desktop shortcut has a target of ""C:\Program Files (x86)\Wolfenstein - Enemy Territory\ET.exe" connect 174.34.176.202:27960". It may be because I couldn't connect sometime with the "bba1..." form and tried the direct IP.

Zeus says to always use the "BBA1.badassservers.net", which will never change, while the direct-IP numbers might.
_________________
KrispyKritter aka Chatty (glitchy finger) Charlie
(pcB)
Back to top
View user's profile Send private message
Zeus
BBA BigBoss
BBA BigBoss


Joined: Oct 05, 2006
Posts: 2101
Location: Going insane one day at a time.
Status: Offline

PostPosted: Fri Feb 10, 2012 6:59 pm    Post subject: Reply with quote

Seems some asshat has decided to try and attack/clog our 27960 port so I have switched over to 27961 which seems to have pings back down to where they should be.
Back to top
View user's profile Send private message Visit poster's website
KrispyKritter
Clan Member
Clan Member


Joined: Aug 13, 2007
Posts: 1044

Status: Offline

PostPosted: Fri Feb 10, 2012 10:11 pm    Post subject: Reply with quote

Zeus wrote:
Seems some asshat has decided to try and attack/clog our 27960 port so I have switched over to 27961 which seems to have pings back down to where they should be.


At this moment, can connect with direct IP:27961, but not with bba1.badassservers.net.


connect 174.34.176.202:27961
_________________
KrispyKritter aka Chatty (glitchy finger) Charlie
(pcB)
Back to top
View user's profile Send private message
Zeus
BBA BigBoss
BBA BigBoss


Joined: Oct 05, 2006
Posts: 2101
Location: Going insane one day at a time.
Status: Offline

PostPosted: Fri Feb 10, 2012 10:27 pm    Post subject: Reply with quote

Issue seems to have resolved for now, port put back to 27960
Back to top
View user's profile Send private message Visit poster's website
bibizz944x
Official BBA Spammer
Official BBA Spammer


Joined: May 27, 2007
Posts: 716
Location: Montreal,Quebec
Status: Offline

PostPosted: Fri Feb 10, 2012 10:55 pm    Post subject: Reply with quote

Tks , i've been able to connected finally lol
_________________
IF YOU'RE NOT BEHIND OUR TROOPS,PLZ FEEL FREE TO STAND IN FRONT OF THEM.
Back to top
View user's profile Send private message
imjustazn14
Newbie
Newbie


Joined: Nov 28, 2009
Posts: 12
Location: Maryland, United States
Status: Offline

PostPosted: Sat Feb 11, 2012 5:20 pm    Post subject: Reply with quote

Thank you. I am able to connect there again. Though I am at my home for the weekend, so I may try to test this again back at college.

Thanks a mil!

EDIT 7:15 PM EST: Ping issues are rising again. Wiredrawn is having the same issues again. Loading is more slower than it is (at times it would bug out on me and I am forced to restart ET).
Back to top
View user's profile Send private message MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    Buffalo Bad Asses Forum Index -> General BS ET All times are GMT - 6 Hours
Page 1 of 1

 

Jump to:   
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2004 phpBB Group
Version 2.1 by Nuke Cops © 2003 http://www.nukecops.com
Techra-Dark theme pack by Kenetix

 

Forums ©