blocks.gif
Navigation
 

icon_home.gif Home
icon_community.gif Community
tree-T.gif Forums
tree-T.gif Feeds
tree-T.gif Tutorials
tree-T.gif Surveys
icon_poll.gif Enemy Territory
tree-T.gif Server Rules
icon_members.gif Site
tree-T.gif Statistics
tree-L.gif Sitemap

 

blocks.gif
ET - QW Status
 

 

blocks.gif
ET Jaymod - Status
 

 

blocks.gif
TS Block
 

BBA TeamSpeak Viewer

 

 
Buffalo Bad Ass: Forums
 


  Buffalo Bad Asses :: View topic - Anyone running Windows 10 w/ET?
 
Anyone running Windows 10 w/ET?
Goto page Previous  1, 2
 
Post new topic   Reply to topic    Buffalo Bad Asses Forum Index -> Computers
View previous topic :: View next topic  
Author Message
aristoman
Clan Member
Clan Member


Joined: Oct 10, 2006
Posts: 75
Location: E.H.T., NJ
Status: Offline

PostPosted: Mon Jul 04, 2016 7:59 pm    Post subject: Reply with quote

now I have a new PC with windows 10. ET doesn't work so I'll be looking for a fix.
_________________
Back to top
View user's profile Send private message
bloodbane
Clan Member
Clan Member


Joined: Feb 11, 2007
Posts: 626
Location: Cleaning your forums spam :P
Status: Offline

PostPosted: Thu Jul 28, 2016 1:53 pm    Post subject: Reply with quote

Try the ET Legacy client. It works on my windows 10 setup

https://www.etlegacy.com/
_________________
Back to top
View user's profile Send private message
aristoman
Clan Member
Clan Member


Joined: Oct 10, 2006
Posts: 75
Location: E.H.T., NJ
Status: Offline

PostPosted: Thu Jul 28, 2016 8:50 pm    Post subject: Reply with quote

small issue with Windows 10. game now acts like its lagging. a little stop and go.
_________________
Back to top
View user's profile Send private message
redpantera
Clan Member
Clan Member


Joined: Mar 18, 2016
Posts: 7

Status: Offline

PostPosted: Thu Jul 28, 2016 11:24 pm    Post subject: Reply with quote

Yeah, try ET-Legacy....
I have 2 PCs and 1 laptop all running windows 10 with ET Legacy working like a charm! Too bad my ping is like 166 wall
Back to top
View user's profile Send private message
aristoman
Clan Member
Clan Member


Joined: Oct 10, 2006
Posts: 75
Location: E.H.T., NJ
Status: Offline

PostPosted: Fri Jul 29, 2016 10:19 pm    Post subject: Reply with quote

just installed it. getting this now.

ET Legacy v2.74 win-x86 Aug 21 2015
Zone megs: 64
Info: fs_game now defaults to 'legacy' mod instead of 'etmain'
----- FS_Startup -----
Current search path:
C:\Users\David White\Documents\ETLegacy\legacy
C:\Program Files (x86)\Enemy Territory - Legacy\legacy
C:\Program Files (x86)\Enemy Territory - Legacy\legacy\pak3_v2.74.pk3 (880 files)
C:\Program Files (x86)\Enemy Territory - Legacy\legacy\etl_bin_v2.74.pk3 (8 files)
C:\Users\David White\Documents\ETLegacy\etmain
C:\Program Files (x86)\Enemy Territory - Legacy\etmain

----------------------
888 files in pk3 files
----- CL_Shutdown -----
-----------------------
WARNING FS_FileExists: empty filename
FS_InitFilesystem: Original game data files not found.

Please copy pak0.pk3, pak1.pk3 and pak2.pk3 from the 'etmain' path of your Wolfenstein: Enemy Territory installation to:

"C:\Program Files (x86)\Enemy Territory - Legacy\etmain"


SDL input devices shut down.
_________________
Back to top
View user's profile Send private message
redpantera
Clan Member
Clan Member


Joined: Mar 18, 2016
Posts: 7

Status: Offline

PostPosted: Sat Jul 30, 2016 9:19 pm    Post subject: Reply with quote

just copy the 3 files pak0.pk3, pak1.pk3 and pak2.pk3 into the etmain folder in your path: "C:\Program Files (x86)\Enemy Territory - Legacy\etmain"

I have uploaded them here:

https://www.dropbox.com/sh/24g7fr94nbj70th/AACjkGB2dGD4ao93mYURGdk-a?dl=0

or each file link:

https://www.dropbox.com/s/oi9uaufcz6oelvx/pak0.pk3?dl=0
https://www.dropbox.com/s/nlciqtkx9ax9ewa/pak1.pk3?dl=0
https://www.dropbox.com/s/o8n38vil135k6l9/pak2.pk3?dl=0
_________________
Back to top
View user's profile Send private message
aristoman
Clan Member
Clan Member


Joined: Oct 10, 2006
Posts: 75
Location: E.H.T., NJ
Status: Offline

PostPosted: Tue Aug 02, 2016 5:37 pm    Post subject: Reply with quote

fired up my old computer and copied entire ET folder. works fine now.
_________________
Back to top
View user's profile Send private message
redpantera
Clan Member
Clan Member


Joined: Mar 18, 2016
Posts: 7

Status: Offline

PostPosted: Tue Aug 02, 2016 6:59 pm    Post subject: Reply with quote

Great!!! Now see you online, gaming time!! wtg camper
_________________
Back to top
View user's profile Send private message
Fespon5092
Newbie
Newbie


Joined: Oct 07, 2016
Posts: 10
Location: Seattle, USA
Status: Offline

PostPosted: Thu Oct 27, 2016 2:38 am    Post subject: Reply with quote

I upgraded from 7 Pro, and my (newer) printer lost functionality, several newer programs quit working or disappeared completely. After a week I went back to 7, and the problems came along with it. It took me several weeks to find a fix for my printer problems, because something in 10 upgrade made it impossible to reload my printer from the original installation disk. I still have not recovered some programs and games. hmph
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Buffalo Bad Asses Forum Index -> Computers All times are GMT - 6 Hours
Goto page Previous  1, 2
Page 2 of 2

 

Jump to:   
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2004 phpBB Group
Version 2.1 by Nuke Cops © 2003 http://www.nukecops.com
Techra-Dark theme pack by Kenetix

 

Forums ©