blocks.gif
Navigation
 

icon_home.gif Home
icon_community.gif Community
tree-T.gif Forums
tree-T.gif Feeds
tree-T.gif Tutorials
tree-T.gif Surveys
icon_poll.gif Enemy Territory
tree-T.gif Server Rules
icon_members.gif Site
tree-T.gif Statistics
tree-L.gif Sitemap

 

blocks.gif
ET - QW Status
 

 

blocks.gif
ET Jaymod - Status
 

 

blocks.gif
TS Block
 

BBA TeamSpeak Viewer

 

 
Buffalo Bad Ass: Forums
 


  Buffalo Bad Asses :: View topic - maybe it's just me???
 
maybe it's just me???

 
Post new topic   Reply to topic    Buffalo Bad Asses Forum Index -> Left 4 Dead / 2
View previous topic :: View next topic  
Author Message
M13
BBA Backer


Joined: Oct 10, 2006
Posts: 64
Location: Omaha, NE
Status: Offline

PostPosted: Thu Mar 19, 2009 5:44 pm    Post subject: maybe it's just me??? Reply with quote

I keep having the same problem when trying to join a game in progress. I get connected just fine, then it says:

? to play as XXXXXX

The text over my head says idle. I can't join, no matter what button I push. Now is this common? Do I just have to wait longer and it will let me join? Is there some problem on my end? Is there a server setting not allowing people to join in the middle of action?
Back to top
View user's profile Send private message
-999-
BBA Backer


Joined: Oct 06, 2006
Posts: 321
Location: Strangled, pounced, boomed, hit with concrete and somehow on fire with pipe bomb under me
Status: Offline

PostPosted: Thu Mar 19, 2009 6:24 pm    Post subject: Reply with quote

When you connect to a game in progress you're by default set to spectator, you have to click to come out of it. If you have any scripts, they can sometimes make it so you can't just click and join, so you may have to find out if there's another key.
Back to top
View user's profile Send private message
M13
BBA Backer


Joined: Oct 10, 2006
Posts: 64
Location: Omaha, NE
Status: Offline

PostPosted: Fri Mar 20, 2009 7:32 am    Post subject: Reply with quote

-999- wrote:
When you connect to a game in progress you're by default set to spectator, you have to click to come out of it.

This part I knew. You get the 'left mouse button' icon to play as xxxx message in the middle of the screen. I don't most times. Mine starts with a keyboard key icon with a question mark in it.

-999- wrote:
If you have any scripts, they can sometimes make it so you can't just click and join, so you may have to find out if there's another key.

This was happening to me before I used any scripting at all.
Back to top
View user's profile Send private message
M13
BBA Backer


Joined: Oct 10, 2006
Posts: 64
Location: Omaha, NE
Status: Offline

PostPosted: Sat Mar 21, 2009 12:46 pm    Post subject: Reply with quote

Well I did find the current problem, don't know what was happening before. Maybe it had something to do with the latest update. Maybe I changed something right after installing to the key binds, don't know.

Scripting is where the problem lies today. If you are using [AoC] Revalk's autopistol/shotgun script you have to turn it off, default J key, to be able to join a game.

Just a heads up to anyone using that script.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Buffalo Bad Asses Forum Index -> Left 4 Dead / 2 All times are GMT - 6 Hours
Page 1 of 1

 

Jump to:   
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2004 phpBB Group
Version 2.1 by Nuke Cops © 2003 http://www.nukecops.com
Techra-Dark theme pack by Kenetix

 

Forums ©