blocks.gif
Navigation
 

icon_home.gif Home
icon_community.gif Community
tree-T.gif Forums
tree-T.gif Feeds
tree-T.gif Tutorials
tree-T.gif Surveys
icon_poll.gif Enemy Territory
tree-T.gif Server Rules
icon_members.gif Site
tree-T.gif Statistics
tree-L.gif Sitemap

 

blocks.gif
ET - QW Status
 

 

blocks.gif
ET Jaymod - Status
 

 

blocks.gif
TS Block
 

BBA TeamSpeak Viewer

 

 
Buffalo Bad Ass: Forums
 


  Buffalo Bad Asses :: View topic - Pure server Error
 
Pure server Error

 
Post new topic   Reply to topic    Buffalo Bad Asses Forum Index -> FAQ's & Game Help
View previous topic :: View next topic  
Author Message
TheDecipher
Bad Ass Groupie
Bad Ass Groupie


Joined: May 10, 2008
Posts: 309

Status: Offline

PostPosted: Sat Sep 12, 2009 8:33 pm    Post subject: Pure server Error Reply with quote

Sorrydie pm'ed me with this and I can't figure out what the solution is.....

You there? I have this PunkBuster Problem and I dont remember how to make a Forum, I tried to connect to another server, and I got kicked for Pure Server Check, so I tried too go on BBA again but I keep getting kicked for UWKN or UNKW or something please help. I'm going too get the exact word. Plz answer, Thanks.

Decipher :)
Back to top
View user's profile Send private message
dickcheneyhunting
BBA Backer


Joined: Mar 06, 2008
Posts: 304
Location: In Turtle Kingdom of course.
Status: Offline

PostPosted: Sat Sep 12, 2009 11:51 pm    Post subject: Reply with quote

uh update punkbuster manually shrug All I can understand is that it is pb related.
Back to top
View user's profile Send private message Visit poster's website AIM Address
Jiperly
Newbie
Newbie


Joined: Oct 08, 2009
Posts: 2

Status: Offline

PostPosted: Sat Oct 10, 2009 2:00 am    Post subject: Reply with quote

And how would one go about doing this?
Back to top
View user's profile Send private message
Geek_Geoff
Clan Member
Clan Member


Joined: Apr 18, 2007
Posts: 137
Location: In front of my computer eating hot chips
Status: Offline

PostPosted: Sat Oct 10, 2009 6:10 am    Post subject: Reply with quote

Download pbsetup from either www.evenbalance.com or use the download link on the left. Open the file, select your game, then do the manual update. It should fix your problem.
_________________
Efforts and courage are not enough without purpose and direction. - J.F.K.
Back to top
View user's profile Send private message Yahoo Messenger
KrispyKritter
Clan Member
Clan Member


Joined: Aug 13, 2007
Posts: 1044

Status: Offline

PostPosted: Sat Oct 10, 2009 7:07 am    Post subject: Reply with quote

UWKN or UNKW sounds something like PB GUID: UNK.....

http://www.buffalobadass.com/ftopict-6758.html

I've gotten one topic respondent that says this fixed it for her, so that's two positive votes on this method, including the originator: beerocratic.


TheDecipher wrote:
Sorrydie pm'ed me with this and I can't figure out what the solution is.....

You there? I have this PunkBuster Problem and I dont remember how to make a Forum, I tried to connect to another server, and I got kicked for Pure Server Check, so I tried too go on BBA again but I keep getting kicked for UWKN or UNKW or something please help. I'm going too get the exact word. Plz answer, Thanks.

Decipher :)

_________________
KrispyKritter aka Chatty (glitchy finger) Charlie
(pcB)
Back to top
View user's profile Send private message
Mutt
High Clan Admin
High Clan Admin


Joined: Aug 08, 2007
Posts: 845
Location: Chasing sheep in Dax's back yard
Status: Offline

PostPosted: Sat Oct 10, 2009 10:50 am    Post subject: Reply with quote

Add one to the negative category on it Krispy. I tried deleting every servercache.dat out of my .etwolf directory last night, and PB still kicked me out at the start of every map. OS: Fedora 11 x64.
_________________
Back to top
View user's profile Send private message
Jiperly
Newbie
Newbie


Joined: Oct 08, 2009
Posts: 2

Status: Offline

PostPosted: Sat Oct 17, 2009 10:45 pm    Post subject: Reply with quote

Seconded- I actually found that file about an hour after I posted that. Got me my update. And yet, I'm still impure. I feel so....unclean....

Come on! I just got me a new PC, and I loved this game! Could 64bit be the thing that's killin' me?
Back to top
View user's profile Send private message
TheDecipher
Bad Ass Groupie
Bad Ass Groupie


Joined: May 10, 2008
Posts: 309

Status: Offline

PostPosted: Fri Jul 02, 2010 12:13 am    Post subject: Reply with quote

Any Ideas on how to solve this? Haven't been able to get on ET for 2 weeks now. I'm using Windows vista business 64 bit. I tried reinstalling et, updating punkbuster then restarting but still same, pure server check!

!D
_________________


!die all
Back to top
View user's profile Send private message
Mutt
High Clan Admin
High Clan Admin


Joined: Aug 08, 2007
Posts: 845
Location: Chasing sheep in Dax's back yard
Status: Offline

PostPosted: Fri Jul 02, 2010 1:15 am    Post subject: Reply with quote

What I've started doing and had reasonably good success with is the following magick formula.

1. (optional, but i like it) Add a local hosts entry for 'bba1' to the IP of the server
2. Log out and back into my machine, so there's nothing extra resident in memory
3. Delete every instance of servercache.dat in both etmain and the jaymod profile directories
4. Launch et
5. During the opening video (do not let it finish, be quick about it), hit ~ and then /connect bba1

That seems to do a pretty good job getting me in before whatever background things load up the server browser cache, which is what PB seems to be complaining about.

Your mileage may vary wtg
_________________
Back to top
View user's profile Send private message
KrispyKritter
Clan Member
Clan Member


Joined: Aug 13, 2007
Posts: 1044

Status: Offline

PostPosted: Fri Jul 02, 2010 1:19 am    Post subject: Reply with quote

TheDecipher wrote:
... I'm using Windows vista business 64 bit. I tried reinstalling et, updating punkbuster then restarting but still same, pure server check!
!D


Did you disable the UAC?

http://www.howtogeek.com/howto/windows-vista/disable-user-account-control-uac-the-easy-way-on-windows-vista/
_________________
KrispyKritter aka Chatty (glitchy finger) Charlie
(pcB)
Back to top
View user's profile Send private message
FinnishSaint
Newbie
Newbie


Joined: Feb 22, 2010
Posts: 8
Location: Finland
Status: Offline

PostPosted: Tue Jul 06, 2010 7:18 am    Post subject: Reply with quote

I hope you start ET right-clicking and selecting "Run as Administrator..."
_________________

Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Buffalo Bad Asses Forum Index -> FAQ's & Game Help All times are GMT - 6 Hours
Page 1 of 1

 

Jump to:   
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2004 phpBB Group
Version 2.1 by Nuke Cops © 2003 http://www.nukecops.com
Techra-Dark theme pack by Kenetix

 

Forums ©