blocks.gif
Navigation
 

icon_home.gif Home
icon_community.gif Community
tree-T.gif Forums
tree-T.gif Feeds
tree-T.gif Tutorials
tree-T.gif Surveys
icon_poll.gif Enemy Territory
tree-T.gif Server Rules
icon_members.gif Site
tree-T.gif Statistics
tree-L.gif Sitemap

 

blocks.gif
ET - QW Status
 

 

blocks.gif
ET Jaymod - Status
 

 

blocks.gif
TS Block
 

BBA TeamSpeak Viewer

 

 
Buffalo Bad Ass: Forums
 


  Buffalo Bad Asses :: View topic - i need some help
 
i need some help

 
Post new topic   Reply to topic    Buffalo Bad Asses Forum Index -> FAQ's & Game Help
View previous topic :: View next topic  
Author Message
Jompi
Newbie
Newbie


Joined: Dec 19, 2007
Posts: 6

Status: Offline

PostPosted: Fri Jun 04, 2010 11:50 am    Post subject: i need some help Reply with quote

I needed to reinstall ET. first it said that i have wrong version. then i downloaded patch 2.60 ( wasnt working earlier on this computer). Now i cant create new profiles (or just some like "asd" named profiles).. i dont know is this all yet :D And btw im using Windows Vista

Edit: i have told about ET key or something or updating drivers (?) can u tell me some more about those :P

Last add: when i get kicked it says "server disconnected - PunkBuster kicked player "Jompi"
Violation (ignoring Queries) #9006


Thanks
Back to top
View user's profile Send private message
Sissyboy
Clan Member
Clan Member


Joined: Jul 06, 2008
Posts: 958
Location: Playing ETQW at home... or stuck at work
Status: Offline

PostPosted: Fri Jun 04, 2010 12:42 pm    Post subject: Reply with quote

I can't help you Jompi. But I bet somone will be on tonight or tomorrow who can point you in the right direction.
_________________
Will Ban for Stroyent.
Back to top
View user's profile Send private message Send e-mail
Zeus
BBA BigBoss
BBA BigBoss


Joined: Oct 05, 2006
Posts: 2101
Location: Going insane one day at a time.
Status: Offline

PostPosted: Fri Jun 04, 2010 12:48 pm    Post subject: Reply with quote

I dont run Vista but have heard of two solutions for you.

First try going and getting the pbsetup file and running it to manually update your PB.

Also heard of people having to run certain games in XP compatible mode on Vista.
_________________
Back to top
View user's profile Send private message Visit poster's website
Jompi
Newbie
Newbie


Joined: Dec 19, 2007
Posts: 6

Status: Offline

PostPosted: Fri Jun 04, 2010 10:31 pm    Post subject: Reply with quote

From evenbalance.com that PBsetup didnt work. I got it from somewhere else and it worked fine.

and i noticed that i cant create profiles where is : - (that : mark in front of them) all other profiles does work.

I will say if i notice more problems :D

Thanks :)
Back to top
View user's profile Send private message
dirtyolman
Bad Ass Groupie
Bad Ass Groupie


Joined: Dec 21, 2006
Posts: 333
Location: In ma weed patch:)
Status: Offline

PostPosted: Sat Jun 05, 2010 8:14 am    Post subject: Reply with quote

Try this....it may help....works in Vista too:

http://www.buffalobadass.com/ftopict-7452.html

wtg
_________________
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    Buffalo Bad Asses Forum Index -> FAQ's & Game Help All times are GMT - 6 Hours
Page 1 of 1

 

Jump to:   
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2004 phpBB Group
Version 2.1 by Nuke Cops © 2003 http://www.nukecops.com
Techra-Dark theme pack by Kenetix

 

Forums ©