blocks.gif
Navigation
 

icon_home.gif Home
icon_community.gif Community
tree-T.gif Forums
tree-T.gif Feeds
tree-T.gif Tutorials
tree-T.gif Surveys
icon_poll.gif Enemy Territory
tree-T.gif Server Rules
icon_members.gif Site
tree-T.gif Statistics
tree-L.gif Sitemap

 

blocks.gif
ET - QW Status
 

 

blocks.gif
ET Jaymod - Status
 

 

blocks.gif
TS Block
 

BBA TeamSpeak Viewer

 

 
Buffalo Bad Ass: Forums
 


  Buffalo Bad Asses :: View topic - 'PB Guid Auth Unknown', Windows 7 and Virtualization
 
'PB Guid Auth Unknown', Windows 7 and Virtualization

 
Post new topic   Reply to topic    Buffalo Bad Asses Forum Index -> FAQ's & Game Help
View previous topic :: View next topic  
Author Message
KrispyKritter
Clan Member
Clan Member


Joined: Aug 13, 2007
Posts: 1044

Status: Offline

PostPosted: Mon Feb 28, 2011 8:05 pm    Post subject: 'PB Guid Auth Unknown', Windows 7 and Virtualization Reply with quote

From Enemy Territory - Public ... ET#1 forum:
http://www.buffalobadass.com/ftopicp-66085.html

imjustazn14
Posted: Tue Feb 22, 2011 8:52 am wrote:


Im getting the pb guid auth unknown error right after this move. I connected to the server, but seems to reject me no matter what I do, (update PB, Run as Administrator, etc.) And I did not screw around with anything ET related at all, too.

Probably need to get a new etkey file? (I don't really care if worst comes to worst.)

***EDIT: Nevermind, I have found my fix.

imjustazn14 wrote:
KrispyKritter wrote:
imjustazn14 wrote:
***EDIT: Nevermind, I have found my fix.


Why don't you share your fix? Somebody may have the same problem in the future and find your tip here.


I deleted my etkey in the "AppData\Local folder\VirtualStore\Program Files\Wolfenstein - Enemy Territory" Folder probably knowing that there was already one in the C:\Program Files\ version. In short, I had one too many keys.

Note this was in Vista Home. Might be different for someone. :D


The Fourth Scenario Resolution found on

http://support.microsoft.com/kb/927387
Common file and registry virtualization issues in Windows Vista or in Windows 7

sounds like your fix: "Scenario 4
To resolve this issue, use Windows Explorer to open the C:\Users\User_name\AppData\Local\VirtualStore\MyApp folder, and then delete any obsolete application data."
_________________
KrispyKritter aka Chatty (glitchy finger) Charlie
(pcB)
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Buffalo Bad Asses Forum Index -> FAQ's & Game Help All times are GMT - 6 Hours
Page 1 of 1

 

Jump to:   
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2004 phpBB Group
Version 2.1 by Nuke Cops © 2003 http://www.nukecops.com
Techra-Dark theme pack by Kenetix

 

Forums ©