blocks.gif
Navigation
 

icon_home.gif Home
icon_community.gif Community
tree-T.gif Forums
tree-T.gif Feeds
tree-T.gif Tutorials
tree-T.gif Surveys
icon_poll.gif Enemy Territory
tree-T.gif Server Rules
icon_members.gif Site
tree-T.gif Statistics
tree-L.gif Sitemap

 

blocks.gif
ET - QW Status
 

 

blocks.gif
ET Jaymod - Status
 

 

blocks.gif
TS Block
 

BBA TeamSpeak Viewer

 

 
Buffalo Bad Ass: Forums
 


  Buffalo Bad Asses :: View topic - Error on joining any server
 
Error on joining any server

 
Post new topic   Reply to topic    Buffalo Bad Asses Forum Index -> FAQ's & Game Help
View previous topic :: View next topic  
Author Message
Astan92
Newbie
Newbie


Joined: May 26, 2011
Posts: 2

Status: Offline

PostPosted: Thu May 26, 2011 2:10 am    Post subject: Error on joining any server Reply with quote

I am getting an error when I join the BBA server and any other server I have tried. It is "Game Code (ui_mp_x86.dll) failed pure server check. I have installed ET using dirtyolman's guide. I am running Windows 7 64. My computer is an HP Pavilion dv7. Any help would be appreciated.
Back to top
View user's profile Send private message
ferapont
BBA ShouldBe
BBA ShouldBe


Joined: Sep 16, 2009
Posts: 262
Location: Seattle
Status: Offline

PostPosted: Thu May 26, 2011 3:25 am    Post subject: Reply with quote

wall Windows!!! wall Try running ET as admin and let me know how that worked out.
Back to top
View user's profile Send private message Send e-mail
Astan92
Newbie
Newbie


Joined: May 26, 2011
Posts: 2

Status: Offline

PostPosted: Thu May 26, 2011 5:25 am    Post subject: Reply with quote

ferapont wrote:
wall Windows!!! wall Try running ET as admin and let me know how that worked out.


Obvious fix is obvious! Thanks!
Back to top
View user's profile Send private message
ferapont
BBA ShouldBe
BBA ShouldBe


Joined: Sep 16, 2009
Posts: 262
Location: Seattle
Status: Offline

PostPosted: Thu May 26, 2011 11:56 am    Post subject: Reply with quote

Okay now we will see you in game!
Back to top
View user's profile Send private message Send e-mail
Omon
Newbie
Newbie


Joined: Apr 29, 2011
Posts: 10
Location: Dublin / Ireland - Kaunas / Lithuania
Status: Offline

PostPosted: Fri May 27, 2011 3:50 am    Post subject: Reply with quote

yeah i had that problem for a long time, Admin didnt work for me in that case it took a couple of installs and uninstalls to get it working
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Buffalo Bad Asses Forum Index -> FAQ's & Game Help All times are GMT - 6 Hours
Page 1 of 1

 

Jump to:   
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2004 phpBB Group
Version 2.1 by Nuke Cops © 2003 http://www.nukecops.com
Techra-Dark theme pack by Kenetix

 

Forums ©